Search found 5 matches

by smbd91
22.03.2010 16:11
Forum: Helicon Remote
Topic: D300s not detected...
Replies: 14
Views: 12699

Re: D300s not detected...

Hello Stas,

It's a long time since my last mail, and you have made a very good job during this time !
D300S is now detected with your last version Focus 5.0.11.
I will have to make some tests and will send you a feedback.
Thanks for the present work of yours.
B.
by smbd91
14.01.2010 20:06
Forum: Helicon Remote
Topic: D300s not detected...
Replies: 14
Views: 12699

Re: D300s not detected...

Hello Stas,

Thanks for your mail and version, but, hélas, same result as before.
I have registered new dll (regsvr32 /s remoteControl.dll) and replaced exe (1.12 beta from january 6th).

If there is any log file, please indicate it, I'll send it to you.

Regards
Bernard
by smbd91
13.01.2010 20:24
Forum: Helicon Remote
Topic: D300s not detected...
Replies: 14
Views: 12699

Re: D300s not detected...

Hello Stas,

Do you have any idea of a probable date for the bug fix ?

Regards
Bernard
by smbd91
25.12.2009 00:46
Forum: Helicon Remote
Topic: D300s not detected...
Replies: 14
Views: 12699

Re: D300s not detected...

Hello Stas, Thanks for your quick answer. Unfortunately, D300S is, like D90, built with PTP mode by default and no way to change it. Please note that NKRemote works well with my D300S, and Camera Control Pro2 does too. But the test program (NikonSamplePrograms.zip) you have proposed to Chaos1 doesn'...
by smbd91
23.12.2009 21:01
Forum: Helicon Remote
Topic: D300s not detected...
Replies: 14
Views: 12699

D300s not detected...

Hello,

my D300s is controled by Capture Control 2.7 and by NKRemote as you proposed it to test... but Helicon Remote 1.11 beta doesn't see it.
Could you help for that ?

Regards
Bernard