Search found 5 matches

by Cortado
20.09.2020 16:41
Forum: Helicon Focus: Support
Topic: Error message: "Project cannot be saved if other output was used for retouching"
Replies: 4
Views: 346

Re: Error message: "Project cannot be saved if other output was used for retouching"

Hi Catherine,
Thanks for the answer. What do you mean by "another output as a source for retouching"?
BR
Michael
by Cortado
14.09.2020 12:18
Forum: Helicon Focus: Support
Topic: Error message: "Project cannot be saved if other output was used for retouching"
Replies: 4
Views: 346

Error message: "Project cannot be saved if other output was used for retouching"

Hi,
I loaded a project file. After a few retouching steps, I wanted to save the project file again. Then I get the error message: "Project cannot be saved if other output was used for retouching"
What can I do?

BR
Michael
by Cortado
02.06.2019 19:47
Forum: Helicon Focus: Support
Topic: Displacement between the two brushes when reopen a saved project
Replies: 1
Views: 1257

Displacement between the two brushes when reopen a saved project

Hi, When I load a saved project, there is a significant offset between the two brushes. I use WIN7 and HF 7.5.4 Here are two screenshots: HF7.5.1-SCR 1.1.jpg just after rendering and HF7.5.-SCR 1.2.jpg after reloading the project file. What can I do?? BR Michael HF7.5.1-SCR 1.2.jpg HF7.5.1-SCR 1.1.j...
by Cortado
25.05.2019 17:53
Forum: Helicon Focus: Support
Topic: Clone stamp doesn't work properly after reloading project file
Replies: 1
Views: 1152

Clone stamp doesn't work properly after reloading project file

Hi Stas,

I reported this issue in March (HF7.5.1). Now we have HF 7.5.4 and there is still the same problem:
After reloading a project file, in retouching mode there is a significant offset between the two brushes...
What can I do??

Best regards

Michael
by Cortado
27.03.2019 18:34
Forum: Helicon Focus: Support
Topic: clone stamp doesn't work on reopened project file
Replies: 3
Views: 1836

Re: clone stamp doesn't work on reopened project file

Hello, I noticed the same problem with a significant offset between the two brushes. I use WIN7 and HF 7.5.1 Here are two screenshots: HF7.5.1-SCR 1.1.jpg just after rendering and HF7.5.1-SCR 1.2.jpg after reloading the project file. HF7.5.1-SCR 1.1.jpg HF7.5.1-SCR 1.2.jpg Best regards Michael