Helicon fails to return output image to Lightroom

Announcement of new releases, bugs, support, suggestions
Post Reply
el48tel
Posts: 28
Joined: 22.06.2016 16:05

Helicon fails to return output image to Lightroom

Post by el48tel » 21.05.2020 11:17

I'm running Helicon Pro. I usually send my stack as DNG from Lightroom Classic. I then process in Helicon; usually I'll make an "A" & "B" & "C" and then save these back to LR for processing.
If I make one stack into Helicon then process it and send it back to LR I have no problem.
BUT ....
I often have several stacks I want to process sequentially.
So the first image is outputted from Helicon back to LR without a problem. I select the next stack in LR; Export with previous; Process the "A" & "B" & "C"; after saving these I close Helicon ..... then I get the message that images have not been imported into LR. The files have been exported from Helicon as DNGs; they are in the folder; they are accessible; I have to "Import" them through the usual LR steps to get them for subsequent processing.
This only occurs if I process one stack immediately after the first stack. If I make one stack now, then attempt another in an hour's time I have no problem.

User avatar
Catherine
Posts: 402
Joined: 29.04.2019 22:38

Re: Helicon fails to return output image to Lightroom

Post by Catherine » 23.05.2020 14:07

Does the problem persist if you use 'Export to' rather than 'Export with previous'?

el48tel
Posts: 28
Joined: 22.06.2016 16:05

Re: Helicon fails to return output image to Lightroom

Post by el48tel » 27.05.2020 20:02

Occurs with both routes

Post Reply