bug in ver. 3.10

Announcement of new releases, bugs, support, suggestions
Post Reply
Guest

bug in ver. 3.10

Post by Guest »

Hi,

I have been evaluating ver. 3.10.3 (the current version), and found I was obtaining pretty bad results on my two PCs (a Compaq laptop and a Gigabyte desktop). Since my results were obviously not comparable to those I have seen in reviews of Helicon Focus on the web, I did some searching and came up with two older versions, v3.00.2 and v3.10.1. The first of these versions works fine, the second displays the same problem I got with the present version. By swapping individual files in and out, it seems that the bug is in focus.dll v3.10.1 and later. As soon as I drop focus.dll v3.00.2 in the v.3.00.2, I get the bug also in this earlier version.

Attachments are pictures reduced to 1/8 of their original size, made from the same set of 7 pictures, same default settings. Results speak for themselves.

Best regards,

ES
Attachments
small_ver3.00.2.jpg
small_ver3.00.2.jpg (90 KiB) Viewed 10528 times
small_ver3.10.1.jpg
small_ver3.10.1.jpg (90.8 KiB) Viewed 10528 times
Dan Kozub
Posts: 355
Joined: 24.03.2004 18:14

Post by Dan Kozub »

ES,

It seems that alignment does not work properly in 3.10 version.
I would need your original files to test the version.
Can you send them (resized version) by mail or upload them to our ftp server?

DAnylo
Guest

Post by Guest »

Hi,

I sent the test pictures as e-mail attachments because I did not find information about your ftp server.

Best regards,

ES
John

Focus issues with 3.10.3

Post by John »

I have had no luck with this filter. As the program "stitches" the images together it off-sets them. The resultant image is as if a number of exposures have been made with the camera tilted slighty for each one! I imagine the effect is a focus issue. Very worrying! Have Helicon addressed the issue? Another post suggests the same problem so don't think it is my inexperience with the program.
Dan Kozub
Posts: 355
Joined: 24.03.2004 18:14

Post by Dan Kozub »

most probably this effect is caused by protection system. If the exe file was modified by a virus or crack the program will behave then this way.

Check for viruses on your computer and reinstall the program.
Dan Kozub
Posts: 355
Joined: 24.03.2004 18:14

Post by Dan Kozub »

To be 100% sure, please send me the result image to dankozub@helicon.com.ua or post it to this forum.
Post Reply