slow going!

Announcement of new releases, bugs, support, suggestions
Post Reply

slow going!

Post by CLSI2 »

I used Helicon Focus for the first time a few days ago and it worked great. I tried a second time today, and it is getting stuck early in the process (once at 1%, the second time at 8%), while the "remained time" counter just increases (the first time I let it get over 60 hours before I aborted the process; as I write this, the second attempt shows over 14 hours to go, and it is climbing steadily). I suspect that the processing is stalled somehow, and as the program checks for progress and sees none, it increases its estimate of the time remaining.

I only have three photos in the stack I'm trying to process now. I used a tripod to take them, but it was outdoors and there was a little wind, so the three photos are not in perfect registration. Is it possible that the difference in registration is too great? Or is something else causing the program to stall?
Dan Kozub
Posts: 355
Joined: 24.03.2004 18:14

Post by Dan Kozub »

Most probably you do not have enough RAM and the program begins to swap to disk.

Normally you would need 512M RAM to process 6Mp images.
Post Reply