Help! watermark is added to saves after I purchased license

Announcement of new releases, bugs, support, suggestions
Post Reply
User avatar
mike_mccue
Posts: 29
Joined: 28.03.2015 18:03

Help! watermark is added to saves after I purchased license

Post by mike_mccue » 19.04.2015 20:19

Hi,
I ran the Helicon Focus demo for a while and purchased a premium license this morning. I activated the license and Helicon Focus displays the fact that I am licensed.

Last night I knew I had gone beyond my free trial period but I made a few stacks with some photos I took yesterday. The saves I made had a watermarked message and they were physically sized smaller than the source files.

This morning I was eager to buy a license and process those photos again so that I can work with and see them at the full size.

I have not been able to save the results of these stacks without having the very same watermark applied.

Curiously, the watermark is added but the file is sized the same size as the original source files.

FWIW, I am using the RAW to DNG throughput.

I have tried renaming the source files. I have tried renaming the source file folder. I have tried saving the stack output file with a variety of new names. I copied the source files to a new folder, and renamed them and the folder. No matter what I try I get the watermark applied when saving the .dng


I made several other photograph stacks yesterday but did not run them through Helicon last night and they are stacking fine today. The only stacks I am having trouble with are the ones I ran through Helicon when my full function trial period had expired.

I also cleared out Helicon's cache, but that did not help.

What can I do? Ironically, the stacks that are effected are the ones I am most interested in working with. That is why I ran them last night even though I knew I would have to buy the license.

I've grown very fond of Helicon Focus. Please help me get it running 100% :-)

Thank You.

User avatar
mike_mccue
Posts: 29
Joined: 28.03.2015 18:03

Re: Help! watermark is added to saves after I purchased lice

Post by mike_mccue » 23.04.2015 04:27

Hi Stas,
Thank you for corresponding with me via the support email.

I wanted to post the solution I discovered for the problem I was having.

After trying various attempts to process the stacks and save them etc. and after uninstalling and installing and even trying a beta version of Helicon I stumbled upon the fact that when the .dngs with the watermarks were opened in Adobe Camera RAW the watermark would seemingly disapear after a few moments. What is happening is that the .dng preview jpeg files are watermarked while the file that Adobe Camera Raw assembles from the data in the .dng for use in Photoshop does not actually have the watermark. I found and selected an option in the Camera Raw menu: "Update DNG preview" and the watermark is no longer shown in the Adobe Bridge dng jpeg previews.

I have the impression that the .dng jpeg preview files are placed within the .dng "container" during the Saves I made with Helicon using various names, locations etc. I never found a way to prevent the mistaken placement of a watermarked preview, but I did find a way to solve the issue after it has occurred. I hope this info can help someone else avoid spending all the time trouble shooting, deactivating, uninstalling re-installing etc.

Thank You.

Post Reply