Page 1 of 1

Helicon Focus "forgets" loses registration on each

Posted: 12.06.2007 00:07
by Kerry
Last month, I purchased a lifetime registration key for the "lite" version of Helicon Focus. I manually entered the key (the computer on which the software is installed is not connected to the Internet) and everything seemed fine. I used the program successfully. I've been out of town for the last 2 1/2 weeks and just returned today. When I launched Helicon Focus, I got a pop up box telling me that I had the "free" version of the software. Using the registration dialog, I re-entered the key I was sent and everything seemed fine; the screen header correctly displayed my name and noted that this was the "lite" version of the program. I closed the program and re-launched it...and was told again that I was using the "free" version of the software. This happens each time I close the program and relaunch it. I can enter the registration key each time and have access to the "lite" version of the software, but, quite frankly, this is a pain and it's clearly not the way this process is supposed to work.

Is there a solution I can implement to eliminate this annoyance?


Posted: 12.06.2007 00:26
by Ariel
I've never heard of this... I'm sure Dan will be around soon and fix everything.

Posted: 12.06.2007 13:56
by Dan Kozub

I think we had similar problem in some older versions of Helicon Focus and already fixed it. Please install the latest 4.16 and let me know if this helps.


Posted: 12.06.2007 17:45
by Kerry
Installed 4.16 and that appears to have solved the problem.

Thanks, Dan.