Strange result while using dust card

Announcement of new releases, bugs, support, suggestions
Post Reply
User avatar
Martin Lemke
Posts: 3
Joined: 09.04.2017 08:41

Strange result while using dust card

Post by Martin Lemke » 09.04.2017 09:21

Sorry, if I write twice, but I did not find my post after postig it and my profile says: "No posts"!

So here is my problem:
I stacked a small detail of a spider with 11 slices (this is not very much for this case). Photographed in RAW format with Nikon D810 an converted with DxO to TIFF. The dust card was in TIFF too (but the same result, while using a jpeg dust card).

The process lasted considerably longer than without a dust card ans the result was not, what I expected (see attachment).

The same result with stacking RAW with TIFF dust card.

Helicon Focus unlimited
Windows 10 64 bit

CPU: Intel Core i7 6700 4 GHz
RAM: 64 GB

Can anybody tell me, whats going wrong?


User avatar
Stas Yatsenko
Posts: 3850
Joined: 06.05.2009 14:05

Re: Strange result while using dust card

Post by Stas Yatsenko » 11.04.2017 10:38

1. Please make sure you are using the latest release of Helicon Focus:

2. Upload your stack and your dust card to our server (as described at and we will see what is happening.
If you are user of GoogleDrive, DropBox, OneDrive or other cloud service, you can upload your files there and send us a link.

Post Reply