Nikon D7200 WiFi - Will NOT connect

General discussions, bugs, support, suggestions
Post Reply
seperatis
Posts: 1
Joined: 10.10.2019 22:01

Nikon D7200 WiFi - Will NOT connect

Post by seperatis » 10.10.2019 22:18

D7200 will simply not connect with WiFi to Helicon remote.

Here are the steps I took.

- Downloaded and installed the latest version of Helicon Remote for Windows. (I'm using Windows 10 PRO)
- Set my Nikon D7200 to manual focus and image quality to RAW
- Turned on the WiFi function inside my D7200
- On my Windows 10 Pro PC I connected to my D7200 wireless network. (Connection successful)
- I open Helicon Remote Software
- I click Tools>>Network Cameras>>Add
- I type in D7200 for camera name
- I type in 192.168.1.1 for the IP address of the camera
- I change the "type" to Nikon and hit "Save"
- I then click "Select a camera", and select D7200[/list]

and it keeps giving me the same error message every. single. time. This is so annoying and frustrating!!! :x

"A network device with the specified address is not found. Check that it's powered on and its network address in Helicon Remote is correct."

I have also tried to leave the drop-down to "auto" instead of selecting Nikon.
I have restarted the application several times, removed then re-added the Network camera again several times, and it's still the exact same problem!
It almost seems like Helicon Remote doesn't support Nikon D7200 with WiFi

MORE INFO:
I have downloaded the Nikon Mobile utility for my android phone, and my D7200 connects instantly to the utility and shows an IP address of 192.168.1.1


Can anyone help me figure this out??? IT's so damn frustrating!

Please and thank you!!!!!!!!!!!!!!!!!

User avatar
Catherine
Posts: 142
Joined: 29.04.2019 22:38

Re: Nikon D7200 WiFi - Will NOT connect

Post by Catherine » 15.10.2019 14:23

Did you try to ping that address? Pretty sure it won't respond, the message you're getting is most likely correct. Although that is the correct IP address for Nikon. Do you have another active network adapter in your Windows computer besides the Wi-Fi? Could be a network routing issue if there are two local networks, while this IP address is only valid for one of them. This can be verified by temporarily disabling the other nextwork adapter(s).

Post Reply