Canon 6d with Samsung Tab A

General discussions, bugs, support, suggestions
Post Reply
Fungi
Posts: 2
Joined: 08.10.2020 22:22

Canon 6d with Samsung Tab A

Post by Fungi » 08.10.2020 22:26

Hi, I am trying to use Helicon Remote (registered) with a Canon 6D and a Samsung Tab A (Model Number SM-T510).
The tablet recognises the camera but Helicon Remotes show "Camera is not connected".
I have tried connecting using a direct cable from Amazon:

https://www.amazon.co.uk/gp/product/B07 ... UTF8&psc=1

And also using an adaptor:

https://www.amazon.co.uk/gp/product/B01 ... UTF8&psc=1

When I connect to a Windows laptop everything works OK.

Please can you help?

Many thanks,

Ken

mrose
Posts: 59
Joined: 02.04.2014 16:50

Re: Canon 6d with Samsung Tab A

Post by mrose » 09.10.2020 13:06

If you read the Helicon instructions they say you have to use an "on the go" OTG cable for Android and not all Androids support that but most do

User avatar
Catherine
Posts: 402
Joined: 29.04.2019 22:38

Re: Canon 6d with Samsung Tab A

Post by Catherine » 09.10.2020 20:28

That's right, you need the USB OTG adapter, it's not optional. So the direct cable won't work 100%, the second link shows what looks like an OTG adapter, but it doesn't say anywhere in the description that it is OTG. The "OTG" property is more than just the correct in and out connectors, it has special internal wiring.

Use this adapter and the cable that came with your camera, send a bug report from Helicon Remote (menu - Feedback - Report a bug) while the camera is connected and turned on. We'll see if the camera isn't detected at all, or if there is a conflict with another app which is also a strong possibility and could cause the same symptom.

Fungi
Posts: 2
Joined: 08.10.2020 22:22

Re: Canon 6d with Samsung Tab A

Post by Fungi » 11.10.2020 22:51

Hi Catherine. Thanks for the reply.
I have purchased another adaptor which does state OTG:
https://www.amazon.co.uk/gp/product/B08 ... UTF8&psc=1
The camera still does not show as connected. When I connect the camera to the tab and turn on the camera, the tab recognises it as a camera but helicon remote does not.
If I use the same cable (without the OTG adaptor) and connect to a laptop, then everything works perfectly every time.
I have sent a bug report as requested.

Many thanks, Ken

Post Reply