Page 1 of 1

Can't select AF/Zoom point on EOS5D III

Posted: 25.05.2019 15:35
by PJ Edwards
Dear forum,

I'm sure this must have been asked before (I have looked), but connecting HR to my EOS 5D III (running 13.5 firmware) I find that regardless of where I click on the HR preview screen the view zooms into the area which was most recently selected using the camera controls. The same goes for the autofocus.

Switching the camera to a custom mode solved the problem but by default the exposure and ISO were on auto. In trying to get manual exposure control in this mode I've caused the focus point to stop working again* I've reset the custom mode back to it's default but the focus functionality hasn't returned).

It seems like there is some mystery setting which allows the focus point on the EOS to be set remotely. I think I've tried every setting that looks remotely plausible with no luck.

Has anyone come across this problem before?

Thanks for your help.


*(To change the exposure mode from P to M you have to effectively go to M mode and copy it over your custom mode)

Re: Can't select AF/Zoom point on EOS5D III

Posted: 03.06.2019 17:02
by Catherine
Sounds like a plain bug, there is no setting that could explain this counter-intuitive behavior. Are you running the latest Helicon Remote version 3.9.8? Is this on Windows, Mac, Android or iOS?

Re: Can't select AF/Zoom point on EOS5D III

Posted: 04.06.2019 00:31
by Geraldo Garcia
Same problem here, but not the same camera.
Helicon remote v3.9.8 installed, uninstalled and reinstalled.
Windows 10
Canon EOS 5D II

While in MANUAL mode on the camera, when liveview is activated and I click on the image to zoom in and focus, the zoomed area goes to the top left portion of the image and does not move from there. Changing the mode M to a C2 makes the zoomed area follow the mouse click again.

Re: Can't select AF/Zoom point on EOS5D III

Posted: 17.06.2019 14:09
by retinaphoto
Ditto - same zoom area problem.
Apple Desktop 10.14.5
Helicon Remote 3.9.8

Re: Can't select AF/Zoom point on EOS5D III

Posted: 19.06.2019 00:26
by Catherine
Thanks for your reports. We've finally located the problem, it will be fixed in the upcoming version 3.9.9 that we're aiming to release this week.
You can try the pre-release version with the fix (this link is for Windows only):