Nikon 7200 connection via WIFI

General discussions, bugs, support, suggestions
Post Reply
eadswr
Posts: 2
Joined: 08.05.2020 04:02

Nikon 7200 connection via WIFI

Post by eadswr » 08.05.2020 04:48

I am trying to connect Helicon Remote on my iPhone to my Nikon D7200. I am following these instructions:

Connecting a Nikon camera with built-in Wi-Fi unit or Wu-1 external unit
1. Make sure no other camera-related apps are running
2. Run Helicon Remote
3. Clear the Wi-Fi settings in the camera body: menu -> Setup menu -> Wi-Fi -> Network settings -> Reset network settings. Then activate Wi-Fi (same menu -> Network connection: ON)
4. Make sure the camera is turned on and Wi-Fi is active (look for the Wi-Fi icon on the camera body screen)
5. Connect your computer or mobile device to the Wi-Fi network created by the camera
6. Switch back to Helicon Remote and Press "Select a camera". You should see an "Auto-detected Nikon camera" item. Tap it once to pair[/b][/size]

I turn WIFI on in the camera body & connect the WIFI to the iPhone. When I run Nikon's app, WMU, it controls the camera ok. However, the Helicon Remote software is not working. It does not seem to detect the camera.

On the camera body, it shows a message "waiting for a connection" and the WIFI symbol is flashing. Maybe the problem is with the camera?

Any suggestions?

User avatar
Catherine
Posts: 339
Joined: 29.04.2019 22:38

Re: Nikon 7200 connection via WIFI

Post by Catherine » 09.05.2020 08:26

The app does currently have a problem with detecting the camera automatically due to changes in the recent iOS update, and we're working on it. Meanwhile, a simple workaround is to go to "Select a camera" - "Add" in Helicon Remote. Enter any name, address 192.168.1.2, select "Nikon" camera type and confirm creating this new entry. Now go back to "Select a camera" and tap this entry while iPhone is connected to the camera.

eadswr
Posts: 2
Joined: 08.05.2020 04:02

Re: Nikon 7200 connection via WIFI

Post by eadswr » 10.05.2020 16:17

Catherine,
Thanks so much for your prompt response. Problem solved... with a slight modification. :)

When you pair the iPhone with the D7200, the IP address is as you said: 192.168.1.2. However, the router address is: 192.168.1.1. i.e., the last number is "1" instead of "2". It's the router address that you need to enter into camera settings as you described in your post.

A few other points about the D7200:
- You need to connect your iPhone's WIFI to the camera per the instructions I copied from you site in my original post. That's steps 1-5.
- I found that the Helicon Remote for Windows 10 has the same problem & solution. You need to select "Preferences" and then "Network Cameras" to set up the Nikon for use.
- When using the D7200, you need to put the camera body in the auto-focus mode.

One other general point for other users: there is an excellent User Manual available in the Windows Remote app. It describes all the settings available in the program.

So Catherine, tell your boss that you made a sale by providing prompt and helpful support. So far, I love your product.

Post Reply