Remote not working on Android

General discussions, bugs, support, suggestions
Post Reply
wake689
Posts: 8
Joined: 03.04.2021 11:56

Remote not working on Android

Post by wake689 »

Hi,
I have recently purchased Helicon remote and focus. Everything works well on Windows 10. But on both my Android Amazon Fire Tablet and my ANdroid phone I am having the same problems.

The phone is running Helicon remote v4.0.7. I turn on live view on my Canon 5Div and then connect it via USB and an OTG connector to the phone. Nothing starts up. So I tap on Helicon Remote and it asks "Allow Helicon Remote to access Canon Digital Camera?" to which I answer "ok". Helicon remote opens and with a clunk Live View gets turned off on the camera. Helicon remote shows Canon EOS 5D (or sometimes Canoin EOS 5D mk iv) and it says "Live view is off". The camera screen shows an icon of a computer. Nothing happens when I press the camera button to try and turn on live view. If I then press the shutter button on the camera it takes a picture I am then able to turn on live view with the camera button. Live view then shows on the camera screen but the remote app still shows "Live view is off".

I have a similar problem with my Android Amazon Fire Tablet.

If I use the same OTG connector to plug in a USB mouse a pointer appears on the phone that the mouse can successfully control.

Also, I sign in with my activation code in the remote app successfully, but when I reboot my phone and open the app I am no longer signed in.

I was given a different version of the app to use because my phone (or tablet - I forget which) would not allow me to sign in. Prior to this I had been able to get some pcitures taken with the remote app.

I have ordered a new OTG adapter in case that is the issue and it is coming today.

Any ideas please?

I have sent a bug report to support but expect/hope that they are having a well earned bank holiday weekend break.
Thank you.
wake689
Posts: 8
Joined: 03.04.2021 11:56

Re: Remote not working on Android

Post by wake689 »

Update - new OTG adapter, same problems.
Post Reply