Feedback for beta 4.0.6M regarding Stackshot Controller and Canon Cameras

General discussions, bugs, support, suggestions
Post Reply
User avatar
ds0511
Posts: 1
Joined: 07.04.2019 12:16

Feedback for beta 4.0.6M regarding Stackshot Controller and Canon Cameras

Post by ds0511 »

      I want to give you some Feedback for beta 4.0.6M regarding Stackshot Controller and Canon Cameras on Mac

      I use MacOS 11.2.3 - HR beta 4.0.6M - Canon 5Dmk2 or M6mk2 and Cognisys Stacksho Controller.
      My issues:
      1. Connection to Cognisys Stackshot Controller instable:
        • Most times when starting HR the Stackshot Controller is not recognized
        • if it was recognized the connection is again instable when used
          • Display of controller switches between connected display and unconnected one
          • Stackshot is not able to reach start point A due to instability
          • also it does not stack properly
      2. Incomprehencible message when starting HR with Canon 5Dmk2 or M6mk2 in Av mode:
        "The camera is in Av exposure mode, which is not recommended.
        Remote may malfunction in this mode. Switch to M, P, Av/A or Tv/S
        mode if you experience problems"
      All issues do not arise with the regular version 3.9.11M.

      I tested both cameras with the same results using 4.0.6M.

      I want to switch my camera from Canon 5Dmk2 to M6mk2 so the new version is long-awaited.

      In the meantime I did some more tests
      • the "Stackshot not recognized" issue does not arise on Windows 10 with both versions 3.9.12W and 4.0.6W.
      • I was not able to force the situation where the Mac and HR 4.0.6M recognizes the Stackshot Controller
      Please let me know if more information is necessary.

      Best Regards,
      Detlef
      User avatar
      Catherine
      Posts: 597
      Joined: 29.04.2019 22:38

      Re: Feedback for beta 4.0.6M regarding Stackshot Controller and Canon Cameras

      Post by Catherine »

      Hello Detlef, thank you for the feedback!
      We'll check the Av problem. As for Stackshot, first of all, please try the updated beta version of Helicon Remote. I'm sending you a PM with a download link.
      Post Reply