remote kills canon 500D

General discussions, bugs, support, suggestions
JRG

Re: remote kills canon 500D

Post by JRG » 08.02.2012 03:39

I purchased Helicon Focus Pro this afternoon.
While using it I have encountered the "Err 70" problem described by others. My camera is a Canon 5DMII. The picture quality seems to be stuck at "L jpg". It cannot be changed in camera or through the limited computer connection.
I have tried turning the camera off and on, remove the battery, and reinstalling the latest firmware update. I can only make a computer see the camera if it is set to one of the "C" modes. In any other mode I just get the now familiar Err 70 message and it is not seen by the computer.
Anyone have any other fixes for this problem short of sending it to Canon Repair.

JRG

User avatar
Stas Yatsenko
Posts: 3850
Joined: 06.05.2009 14:05
Contact:

Re: remote kills canon 500D

Post by Stas Yatsenko » 09.02.2012 10:21

We would be very interested to investigate this bug. We solved it a few months ago and had no similar reports since then.

Please send us log files of Helicon Remote:

c:\Users\[USER_NAME]\AppData\Local\Helicon\Common\HeliconRemote.log

c:\Users\[USER_NAME]\Local\Helicon\Common\HeliconRemote_Prev.log

This will help us to understand what may cause such a problem.

I would recommend two methods of fixing err 70:

1. Install old firmware (the older, the better). Reset all settings to factory defaults. Upgrade to latest firmware version.

2. While in CA mode, connect camera to computer, run Canon EOS and change all available settings of the camera.

You are welcome to contact us directly via support@heliconsoft.com .

Post Reply