bands of fuzzy pixels

Shooting in macro mode, techniques, tips & tricks
Post Reply
User avatar
PhilS
Posts: 14
Joined: 12.10.2020 21:41

bands of fuzzy pixels

Post by PhilS »

This week I have been photographing an awning covered in lichen. At f8, there's not a lot of depth of field. I shot 60 focus-stacked images focused from beyond near to beyond far. Phase One XF camera with zoom lens set to 150mm. For various reasons, I photographed this awning four times this week. The third time failed since there were bands of unfocused pixels -- two horizontal bands. I went back to retouching within HeliconSoft. For one of the bands, I needed to patch with images somewhere between #20 and #30 of the 60. I couldn't find an image with that band of pixels is good focus. I figured there was construction nearby; there was wind; maybe I had a vibration problem. I reshot today -- attempt #4. It was a beautiful clear day with little wind, and the construction had stopped for the day. I did the same idea as before -- 60 shots, focus-stacked.

Incredibly, I am getting the same bands of out-of-focus pixels. The are at about the same picture location as the out-of-focus pixels yesterday. What is going on???
green awning Woodstock St. 4 copy.jpg
(8.16 MiB) Not downloaded yet
Can you see the two bands? Look for the two bluish ovals about 25% from the left of the awning. Look at the bottom edge of the top oval. That's an easy place to see the problem. The problem extends left. and right from that top oval. The second band is at the horizontal level of the top of the almost-vertical blue line in the lower left of the big surface of the awning.

What do you think is causing the problem? Could this be a camera problem? lens? I am open to your ideas.

Thanks for your attention,

Phil
User avatar
Catherine
Posts: 682
Joined: 29.04.2019 22:38

Re: bands of fuzzy pixels

Post by Catherine »

Hi Phil, sorry for the late reply. I remember thinking about the response and I didn't realize I hadn't actually posted it.
I can see the fuzzy pixels you're referring to, but there's no way to understand what the problem is just by looking at the final image. More likely than not, there is a gap in the source images, i. e. no source images had these particular areas in sharp focus. And you said yourself that this was the case after shooting session #1, but you didn't say whether or not manual retouching was possible in the second attempted stack. If not - there's the answer again, and you need more images in the stack. If retouching was possible, that would be odd and something for us to look into.
User avatar
PhilS
Posts: 14
Joined: 12.10.2020 21:41

Re: bands of fuzzy pixels

Post by PhilS »

Hi Catherine,

And sorry for the late reply to your late reply. :-)

I'll reshoot with more images, and see what I get. I saw a similar problem in a single image of a vertical wall, so I have some suspicions about the camera. I did go past the awning yesterday, three months after I shot the photo I wrote about -- the lichen is still on it. good!

Thanks,

Phil
Post Reply